Retrographer
Q22477
MINIMUM HOST REQUIREMENTS

This is a plug-in; you must use it with a compatible host program. Physical Size Requirements on Hard Drive (in Megabytes)

  • Plug-in and related files - Less than 560 MB
MACINTOSH HOSTS
  • Adobe Photoshop (32-bit and 64-bit versions) CS2 - CC and Compatibles* or later
  • Adobe Photoshop Lightroom 2 or later
  • Adobe Photoshop Elements 9 or later
  • Adobe Aperture 2.1 or later
  • Apple iPhoto '08 or later

Note Adobe Photoshop CS2 Users: Currently Layering and Automation features are only supported in Adobe Photoshop CS3 and higher host applications.

WINDOWS HOSTS
  • Adobe Photoshop (32-bit and 64-bit versions) CS2 - CC and Compatibles* or later
  • Adobe Photoshop Lightroom 2 or later
  • Adobe Photoshop Elements 9 or later

* Windows Plug-in is also compatible with earlier Adobe releases as well as the following image editing Applications: ACD PhotoEditor, Corel Photo-Paint 13, Corel PaintShop ProX, Just PaintShop Pro 8, Xara Picture Editor 3, GIMP 2, Ulead PhotoImpact and Macromedia Fireworks 8.
 

MINIMUM SYSTEM REQUIREMENTS

The following minimum system requirements must be met in order for the plug-in to operate.

MACINTOSH SYSTEMS
  • Mac OS X 10.5 or higher
  • PowerPC or Intel processor
  • At least 512 megabytes of RAM, 1 Gigabyte of RAM recommended
  • OpenGL graphics card, 16-bit color and 256MB of VRAM
  • 1024 x 768 display resolution (1280 x 800 recommended)
WINDOWS SYSTEMS
  • Windows OS 2000, XP, Vista 32-bit and 64-bit, Windows 7 or higher*
  • 1.2 GHz Pentium processor or higher
  • At least 256 megabytes of RAM, 1 Gigabyte of RAM recommended
  • OpenGL graphics card, 16-bit color and 256MB of VRAM
  • 1024 x 768 display (1280 x 800 recommended)